this seems to be a result of updating VirtualBox without updating the extension…

the version of extension and VirtualBox need to match oterhwise this error.

VERR_PDM_DEVHLPR3_VERSION_MISMATCH 0x80004005

  1. download the extension matching your version of virtualbox http://download.virtualbox.org/virtualbox/5.1.22/Oracle_VM_VirtualBox_Extension_Pack-5.1.22-115126.vbox-extpack
  2. uninstall any older version and install the new version
    • those two buttons on the top right let you do that.
admin