YOU CAN NOT TRUST THE HCL!

Supported Hardware

The following Dell PowerEdge servers are certified by Citrix to run XenServer 5.6:

1950, 2950, 2900, 2970, R805, R900, R905, R610, R710, T610, T710, R810, R510, R810, R910, R815, R715, M600, M605, M805, M905, M610, M710 & M910

The following PowerVault and Dell EqualLogic™ storage arrays are certified:

MD1000, MD1120, MD3000, MD3000i, MD32x0, MD32x0i, PS4000, PS5000 & PS6000 Series

https://docs.google.com/viewer?a=v&q=cache:PQ5rnD6Z6qYJ:linux.dell.com/files/whitepapers/citrix/Deploying-XenServer-5.6.pdf+citrix+xen+certified+server+dell&hl=de&gl=de&pid=bl&srcid=ADGEEShQPPguWpU2ONc5ndGHbaKNBOE4LJwTkd1DrNX74ZOj-XowEF6QqUDDF-7wBPAdsJmBKBDWhYwX3hAnh3RaSWOQUwLEZVxDowqefPKl6l05MYLm4l9dz6IKK-Kr8d9tW1_mKrPQ&sig=AHIEtbQJvcVxqGi0LvJgWvOyqJAuLB7vmA

admin